The Battle for Wesnoth  1.17.0-dev
Classes | Namespaces
migrate_version_selection.hpp File Reference
#include "gui/dialogs/modal_dialog.hpp"
Include dependency graph for migrate_version_selection.hpp:
This graph shows which files directly or indirectly include this file:

Go to the source code of this file.

Classes

class  gui2::dialogs::migrate_version_selection
 This shows the dialog to select a previous version of Wesnoth to migrate preferences from and redownload add-ons. More...
 

Namespaces

 gui2::dialogs